<!DOCTYPE html><html lang="en-CA"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="HandheldFriendly" content="true"><link rel="profile" href="https://gmpg.org/xfn/11"><title>Former DNC President Dean suggests that the representative of the GOP. Stefanik deserved a &quot;vile&quot; note: &quot;As you sow, you will reap&quot;</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://thecheapseats.ca/wp-content/cache/min/1/a88e93b04e4703f2b012e777ebb0e32e.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://thecheapseats.ca/former-dnc-president-dean-suggests-that-the-representative-of-the-gop-stefanik-deserved-a-vile-note-as-you-sow-you-will-reap/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Former DNC President Dean suggests that the representative of the GOP. Stefanik deserved a &quot;vile&quot; note: &quot;As you sow, you will reap&quot;" /><meta property="og:description" content="Former President of the National Democratic Committee Howard Dean reacted to an offensive note left on Rep&#8217;s car. Elise Stefanik hinting that the New York Republican did it. Stefanik shared a photo of what she called a &#8220;vile&#8221; note that said &#8220;Rot in Hell FASCIST PIG&#8221; on Twitter on Saturday, and lamented &#8220;that the radical &hellip;" /><meta property="og:url" content="https://thecheapseats.ca/former-dnc-president-dean-suggests-that-the-representative-of-the-gop-stefanik-deserved-a-vile-note-as-you-sow-you-will-reap/" /><meta property="og:site_name" content="The Cheap Seats" /><meta property="article:section" content="Politics" /><meta property="article:published_time" content="2020-03-08T21:45:41+00:00" /><meta property="og:image" content="https://thecheapseats.ca/wp-content/uploads/2020/03/Former-DNC-President-Dean-suggests-that-the-representative-of-the.jpg" /><meta property="og:image:secure_url" content="https://thecheapseats.ca/wp-content/uploads/2020/03/Former-DNC-President-Dean-suggests-that-the-representative-of-the.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Former President of the National Democratic Committee Howard Dean reacted to an offensive note left on Rep&#8217;s car. Elise Stefanik hinting that the New York Republican did it. Stefanik shared a photo of what she called a &#8220;vile&#8221; note that said &#8220;Rot in Hell FASCIST PIG&#8221; on Twitter on Saturday, and lamented &#8220;that the radical [&hellip;]" /><meta name="twitter:title" content="Former DNC President Dean suggests that the representative of the GOP. Stefanik deserved a &quot;vile&quot; note: &quot;As you sow, you will reap&quot;" /><meta name="twitter:image" content="https://thecheapseats.ca/wp-content/uploads/2020/03/Former-DNC-President-Dean-suggests-that-the-representative-of-the.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecheapseats.ca/#website","url":"https://thecheapseats.ca/","name":"The Cheap Seats","inLanguage":"en-CA","description":"Complete Canadian News World in English","potentialAction":{"@type":"SearchAction","target":"https://thecheapseats.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thecheapseats.ca/former-dnc-president-dean-suggests-that-the-representative-of-the-gop-stefanik-deserved-a-vile-note-as-you-sow-you-will-reap/#primaryimage","inLanguage":"en-CA","url":"https://thecheapseats.ca/wp-content/uploads/2020/03/Former-DNC-President-Dean-suggests-that-the-representative-of-the.jpg","width":1280,"height":720,"caption":"Former DNC President Dean suggests that the representative of the GOP. Stefanik deserved a \"vile\" note: \"As you sow, you will reap\"\n\n"},{"@type":"WebPage","@id":"https://thecheapseats.ca/former-dnc-president-dean-suggests-that-the-representative-of-the-gop-stefanik-deserved-a-vile-note-as-you-sow-you-will-reap/#webpage","url":"https://thecheapseats.ca/former-dnc-president-dean-suggests-that-the-representative-of-the-gop-stefanik-deserved-a-vile-note-as-you-sow-you-will-reap/","name":"Former DNC President Dean suggests that the representative of the GOP. Stefanik deserved a &quot;vile&quot; note: &quot;As you sow, you will reap&quot;","isPartOf":{"@id":"https://thecheapseats.ca/#website"},"inLanguage":"en-CA","primaryImageOfPage":{"@id":"https://thecheapseats.ca/former-dnc-president-dean-suggests-that-the-representative-of-the-gop-stefanik-deserved-a-vile-note-as-you-sow-you-will-reap/#primaryimage"},"datePublished":"2020-03-08T21:45:41+00:00","dateModified":"2020-03-08T21:45:41+00:00","author":{"@id":"https://thecheapseats.ca/#/schema/person/5ea30dff2456754769cf5339c43f8a6b"}},{"@type":["Person"],"@id":"https://thecheapseats.ca/#/schema/person/5ea30dff2456754769cf5339c43f8a6b","name":"Zack","image":{"@type":"ImageObject","@id":"https://thecheapseats.ca/#authorlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/296bbd87abac0985fe53e458bda64c53?s=96&d=mm&r=g","caption":"Zack"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Cheap Seats &raquo; Feed" href="https://thecheapseats.ca/feed/" /><link rel="alternate" type="application/rss+xml" title="The Cheap Seats &raquo; Comments Feed" href="https://thecheapseats.ca/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Cheap Seats &raquo; Former DNC President Dean suggests that the representative of the GOP. Stefanik deserved a &#8220;vile&#8221; note: &#8220;As you sow, you will reap&#8221; Comments Feed" href="https://thecheapseats.ca/former-dnc-president-dean-suggests-that-the-representative-of-the-gop-stefanik-deserved-a-vile-note-as-you-sow-you-will-reap/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='demo_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700|Roboto+Condensed%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' /> <script type='text/javascript' src='https://thecheapseats.ca/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>   <link rel='https://api.w.org/' href='https://thecheapseats.ca/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecheapseats.ca/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecheapseats.ca/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://thecheapseats.ca/?p=3544' /><link rel="alternate" type="application/json+oembed" href="https://thecheapseats.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecheapseats.ca%2Fformer-dnc-president-dean-suggests-that-the-representative-of-the-gop-stefanik-deserved-a-vile-note-as-you-sow-you-will-reap%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thecheapseats.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecheapseats.ca%2Fformer-dnc-president-dean-suggests-that-the-representative-of-the-gop-stefanik-deserved-a-vile-note-as-you-sow-you-will-reap%2F&#038;format=xml" /> <script data-ad-client="ca-pub-8512117689471250" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-6339419063394600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-1002222987041100" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="pingback" href="https://thecheapseats.ca/xmlrpc.php"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <style type="text/css" media="all">body,h1,h2,h3,h4,h5,h6,.breadcrumbs h3,.section-header h3,label,input,input[type="text"],input[type="email"],input[type="url"],input[type="search"],input[type="password"],textarea,button,.btn,input[type="submit"],input[type="reset"],input[type="button"],table,#primary-menu li li a,.sidebar .widget_ad .widget-title,.site-footer .widget_ad .widget-title{font-family:"Open Sans","Helvetica Neue",Helvetica,Arial,sans-serif}#primary-menu li a,h3.section-heading,.widget-title,.breadcrumbs h3,button,.btn,input[type="submit"],input[type="reset"],input[type="button"]{font-family:"Roboto Condensed","Helvetica Neue",Helvetica,Arial,sans-serif}a,a:visited,a:hover,.site-title a:hover,#primary-bar.bar-1 #primary-menu li a:hover,.mobile-menu ul li a:hover,.entry-meta a,.edit-link a,.comment-reply-title small a:hover,.entry-content a,.entry-content a:visited,.page-content a,.page-content a:visited,.pagination .page-numbers.current,.content-block .section-heading h3 a,.content-block .section-heading h3 a:visited,.pagination .page-numbers:hover,.sidebar .widget a:hover,.site-footer .widget a:hover,.sidebar .widget ul li a:hover,.site-footer .widget ul li a:hover,.entry-related .hentry .entry-title a:hover,.author-box .author-name span a:hover,.entry-tags .tag-links a:hover:before,.widget_tag_cloud .tagcloud a:hover:before,.entry-content a:hover,.page-content a:hover,.content-block .section-heading h3 a:hover,.content-block .section-heading .section-more-link a:hover,.entry-meta .entry-comment a:hover,.entry-title a:hover,.page-content ul li:before,.entry-content ul li:before,.site-footer.footer-light .footer-nav li a:hover,.site-footer.footer-dark .footer-nav li a:hover,.site-footer.footer-light #site-bottom .site-info a:hover,.site-footer.footer-dark #site-bottom .site-info a:hover,h3.section-heading,h3.section-heading a,.three-column-block .column-one .hentry a:hover .entry-title,#site-bottom .site-info a:hover,.header-date,.search-button .genericon:hover,.search-button .genericon.active,.slogan h4{color:#de0f17}.mobile-menu-icon .menu-icon-close,.mobile-menu-icon .menu-icon-open,.more-button a,.more-button a:hover,.entry-header .entry-category-icon a,.three-column-block .column-one h3.section-heading,.header-date .arrow-right:before,.header-search .search-submit,button,.btn,input[type="submit"],input[type="reset"],input[type="button"],button:hover,.btn:hover,input[type="reset"]:hover,input[type="submit"]:hover,input[type="button"]:hover{background-color:#de0f17}.my-pager a:hover,.my-pager a.active,.header-search .search-submit{border-color:#de0f17}#primary-bar.bar-2{background-color:#fff}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-3544 single-format-standard group-blog"><div id="page" class="site"><header id="masthead" class="site-header clear"><div id="top-bar" class="container clear"> <span class="header-date"> <span class="arrow-right"></span> Sunday, March 8, 2020 </span> <span class="search-button"> <span class="genericon genericon-search"> <strong>Search</strong></span> <span class="genericon genericon-close"> <strong>Search</strong></span> </span><div class="header-search"><form id="searchform" method="get" action="https://thecheapseats.ca/"> <input type="search" name="s" class="search-input" placeholder="Enter keywords..." autocomplete="off"> <button type="submit" class="search-submit">Go</button></form></div> <span class="header-social "> </span> <span class="mobile-menu-icon"> <span class="menu-icon-open">Menu</span> <span class="menu-icon-close"><span class="genericon genericon-close"></span></span> </span></div><div class="site-start clear header-1"><div class="container"><div class="site-branding"><div id="logo"> <span class="helper"></span> <a href="https://thecheapseats.ca/" rel="home"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://thecheapseats.ca/wp-content/uploads/2020/02/Screenshot_2.png"/><noscript><img src="https://thecheapseats.ca/wp-content/uploads/2020/02/Screenshot_2.png" alt=""/></noscript> </a></div></div><div class="slogan slogan-left"><div class="slogan-content"><h4></h4><p></p></div></div><div class="slogan slogan-right"><div class="slogan-content"><h4></h4><p></p></div></div></div></div><div id="primary-bar" class="container clear bar-1"><nav id="primary-nav" class="primary-navigation"><div class="menu-secondary-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447"><a href="https://thecheapseats.ca/canada/">Canada</a></li><li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="https://thecheapseats.ca/latest-headlines/">Latest Headlines</a></li><li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446"><a href="https://thecheapseats.ca/olympics/">Olympics</a></li><li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-445"><a href="https://thecheapseats.ca/politics/">Politics</a></li><li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a href="https://thecheapseats.ca/entertainment/">Entertainment</a></li><li id="menu-item-443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href="https://thecheapseats.ca/health/">Health</a></li></ul></div></nav></div><div id="secondary-bar" class="container clear"><nav id="secondary-nav" class="secondary-navigation"><div class="menu-primary-menu-container"><ul id="secondary-menu" class="sf-menu"><li id="menu-item-438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438"><a href="https://thecheapseats.ca/dmca/">DMCA</a></li><li id="menu-item-439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439"><a href="https://thecheapseats.ca/about-us/">About Us</a></li><li id="menu-item-440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440"><a href="https://thecheapseats.ca/contact-us/">Contact Us</a></li><li id="menu-item-441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441"><a href="https://thecheapseats.ca/privacy-policy/">Privacy Policy</a></li></ul></div></nav></div><div class="mobile-menu clear"><div class="container"><div class="menu-left"><h3>Categories</h3><div class="menu-secondary-menu-container"><ul id="primary-mobile-menu" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447"><a href="https://thecheapseats.ca/canada/">Canada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="https://thecheapseats.ca/latest-headlines/">Latest Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446"><a href="https://thecheapseats.ca/olympics/">Olympics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-445"><a href="https://thecheapseats.ca/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a href="https://thecheapseats.ca/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href="https://thecheapseats.ca/health/">Health</a></li></ul></div></div><div class="menu-right"><h3>Pages</h3><div class="menu-primary-menu-container"><ul id="secondary-mobile-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438"><a href="https://thecheapseats.ca/dmca/">DMCA</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439"><a href="https://thecheapseats.ca/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440"><a href="https://thecheapseats.ca/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441"><a href="https://thecheapseats.ca/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div></header><div id="content" class="site-content container clear"><div id="primary" class="content-area"><main id="main" class="site-main" ><article id="post-3544" class="post-3544 post type-post status-publish format-standard has-post-thumbnail hentry category-politics"><header class="entry-header clear"><div class="entry-category-icon"><a href="https://thecheapseats.ca/politics/" title="View all posts in Politics" >Politics</a></div><h1 class="entry-title">Former DNC President Dean suggests that the representative of the GOP. Stefanik deserved a &#8220;vile&#8221; note: &#8220;As you sow, you will reap&#8221;</h1><div class="entry-meta clear"> <span class="entry-author"><a href="https://thecheapseats.ca/author/muhammad/"><img class="avatar avatar-48 photo" width="64" height="64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-src="https://thecheapseats.ca/wp-content/uploads/2020/02/e289fdb46aa9f54c1b080680a30929e9-1-150x150.jpg"/><noscript><img class="avatar avatar-48 photo" width="64" height="64" src="https://thecheapseats.ca/wp-content/uploads/2020/02/e289fdb46aa9f54c1b080680a30929e9-1-150x150.jpg"/></noscript></a> <a href="https://thecheapseats.ca/author/muhammad/" title="Posts by Zack" rel="author">Zack</a> &#8212; </span> <span class="entry-date">March 8, 2020</span> <span class='entry-comment'><a href="https://thecheapseats.ca/former-dnc-president-dean-suggests-that-the-representative-of-the-gop-stefanik-deserved-a-vile-note-as-you-sow-you-will-reap/#respond" class="comments-link" >0 comment</a></span></div><div class="social-share-icons"> <a href="https://twitter.com/intent/tweet?text=Former+DNC+President+Dean+suggests+that+the+representative+of+the+GOP.+Stefanik+deserved+a+%26%238220%3Bvile%26%238221%3B+note%3A+%26%238220%3BAs+you+sow%2C+you+will+reap%26%238221%3B&amp;url=https%3A%2F%2Fthecheapseats.ca%2Fformer-dnc-president-dean-suggests-that-the-representative-of-the-gop-stefanik-deserved-a-vile-note-as-you-sow-you-will-reap%2F" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://thecheapseats.ca/wp-content/themes/advanced-magazine-pro/assets/img/icon-twitter-square.png"/><noscript><img src="https://thecheapseats.ca/wp-content/themes/advanced-magazine-pro/assets/img/icon-twitter-square.png" alt=""/></noscript></a> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthecheapseats.ca%2Fformer-dnc-president-dean-suggests-that-the-representative-of-the-gop-stefanik-deserved-a-vile-note-as-you-sow-you-will-reap%2F" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://thecheapseats.ca/wp-content/themes/advanced-magazine-pro/assets/img/icon-facebook-square.png"/><noscript><img src="https://thecheapseats.ca/wp-content/themes/advanced-magazine-pro/assets/img/icon-facebook-square.png" alt=""/></noscript></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fthecheapseats.ca%2Fformer-dnc-president-dean-suggests-that-the-representative-of-the-gop-stefanik-deserved-a-vile-note-as-you-sow-you-will-reap%2F" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://thecheapseats.ca/wp-content/themes/advanced-magazine-pro/assets/img/icon-google-plus-square.png"/><noscript><img src="https://thecheapseats.ca/wp-content/themes/advanced-magazine-pro/assets/img/icon-google-plus-square.png" alt=""/></noscript></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthecheapseats.ca%2Fformer-dnc-president-dean-suggests-that-the-representative-of-the-gop-stefanik-deserved-a-vile-note-as-you-sow-you-will-reap%2F&amp;media=https%3A%2F%2Fthecheapseats.ca%2Fwp-content%2Fuploads%2F2020%2F03%2FFormer-DNC-President-Dean-suggests-that-the-representative-of-the.jpg" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://thecheapseats.ca/wp-content/themes/advanced-magazine-pro/assets/img/icon-pinterest-square.png"/><noscript><img src="https://thecheapseats.ca/wp-content/themes/advanced-magazine-pro/assets/img/icon-pinterest-square.png" alt=""/></noscript></a> <a href="/cdn-cgi/l/email-protection#3f004c4a5d555a5c4b0279504d525a4d1a0d0f7b717c1a0d0f6f4d5a4c565b5a514b1a0d0f7b5a5e511a0d0f4c4a58585a4c4b4c1a0d0f4b575e4b1a0d0f4b575a1a0d0f4d5a4f4d5a4c5a514b5e4b56495a1a0d0f50591a0d0f4b575a1a0d0f78706f111a0d0f6c4b5a595e5156541a0d0f5b5a4c5a4d495a5b1a0d0f5e1a0d0f1a0d091a0d0c070d0d0f1a0c7d4956535a1a0d091a0d0c070d0d0e1a0c7d1a0d0f51504b5a1a0c7e1a0d0f1a0d091a0d0c070d0d0f1a0c7d7e4c1a0d0f46504a1a0d0f4c50481a0d7c1a0d0f46504a1a0d0f485653531a0d0f4d5a5e4f1a0d091a0d0c070d0d0e1a0c7d195d505b4602574b4b4f4c0510104b575a5c575a5e4f4c5a5e4b4c115c5e1059504d525a4d125b515c124f4d5a4c565b5a514b125b5a5e51124c4a58585a4c4b4c124b575e4b124b575a124d5a4f4d5a4c5a514b5e4b56495a125059124b575a1258504f124c4b5a595e515654125b5a4c5a4d495a5b125e124956535a1251504b5a125e4c1246504a124c50481246504a1248565353124d5a5e4f10" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://thecheapseats.ca/wp-content/themes/advanced-magazine-pro/assets/img/icon-mail-square.png"/><noscript><img src="https://thecheapseats.ca/wp-content/themes/advanced-magazine-pro/assets/img/icon-mail-square.png" alt=""/></noscript></a></div></header><div class="entry-content"> <img width="820" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20820%20500'%3E%3C/svg%3E" class="attachment-single_thumb size-single_thumb wp-post-image" alt="Former DNC President Dean suggests that the representative of the GOP. Stefanik deserved a &quot;vile&quot; note: &quot;As you sow, you will reap&quot;" data-lazy-src="https://thecheapseats.ca/wp-content/uploads/2020/03/Former-DNC-President-Dean-suggests-that-the-representative-of-the-820x500.jpg" /><noscript><img width="820" height="500" src="https://thecheapseats.ca/wp-content/uploads/2020/03/Former-DNC-President-Dean-suggests-that-the-representative-of-the-820x500.jpg" class="attachment-single_thumb size-single_thumb wp-post-image" alt="Former DNC President Dean suggests that the representative of the GOP. Stefanik deserved a &quot;vile&quot; note: &quot;As you sow, you will reap&quot;" /></noscript><div><p class="speakable">Former President of the National Democratic Committee <a href="https://video.foxnews.com/v/6125064837001">Howard Dean</a> reacted to an offensive note left on Rep&#8217;s car. <a href="https://www.foxnews.com/media/a-day-on-capitol-hill-with-rising-republican-star-rep-elise-stefanik">Elise Stefanik</a> hinting that the New York Republican did it.</p><p class="speakable">Stefanik shared a photo of what she called a &#8220;vile&#8221; note that said &#8220;Rot in Hell FASCIST PIG&#8221; on Twitter on Saturday, and lamented &#8220;that the radical far left cannot see beyond of his vicious hatred. &#8221; Dean retweeted it a few hours later with his own.</p><p><strong><a href="https://www.foxnews.com/politics/gop-rep-elise-stefanik-blasts-radical-far-left-after-finding-vile-note-on-car-while-grocery-shopping" style="color:blue; text-decoration:underline">GOP REP. ELISE STEFANIK EXPLORES “RADICAL LOIN-LEFT” AFTER FINDING A “FREE” NOTE ON THE CAR DURING GROCERY PURCHASES</a></strong></p><p>&#8220;I don&#8217;t forgive that, but&#8221; as you sow, you will reap, &#8220;said Dean, former governor of Vermont. “There is no excuse for the note writer or for you. You are a disgrace to your district and to the democratic United States. &#8220;</p><p>It is not the first time that Stefanik has been the target of a Democratic wrath. She became the preferred target of Democrats and Liberals during the investigation into the removal of the House late last year, in particular for having become a thorn in the side of the Chair of the House Intelligence Committee, Adam Schiff, D-Calif.</p><p>One of the most explosive moments in the impeachment hearings took place on November 15, 2019, when ranking member Devin Nunes, R-Calif., Gave up some of his time to Stefanik. But while she was speaking, Schiff threw her hammer down, arguing that it was not allowed by committee rules.</p><p>What followed was a debate between Nunes and Schiff over whether the Republican could give his time to a fellow congressman, rather than a minority lawyer. Stefanik tried to speak several times, but Schiff hit his hammer again to silence her.</p><p><strong><a href="https://foxnews.onelink.me/xLDS?pid=AppArticleLink&#038;af_dp=foxnewsaf%3A%2F%2F&#038;af_web_dp=https%3A%2F%2Fwww.foxnews.com%2Fapps-products">CLICK HERE TO GET THE FOX NEWS APP</a></strong></p><p>Stefanik&#8217;s performance at that time and throughout the hearings earned him praise from his Republican colleagues and likely contributed to his being named honorary president of the Trump 2020 campaign in early January.</p><p>Dean is perhaps best known for his 2004 presidential campaign, where he received strong early support before bowing when John Kerry emerged with the nomination.</p><p><em>Dom Calicchio, Brooke Singman, Tyler Olson and Adam Shaw of Fox News contributed to this story.</em></p><p></div></div> <span class="entry-tags"> </span></article><div class="entry-related clear"><h3>Recommended For You</h3><div class="related-loop clear"><div class="hentry"> <a class="thumbnail-link" href="https://thecheapseats.ca/mccarthy-says-schumer-tries-to-influence-the-outcome-of-the-scotus-abortion-case-with-controversial-comments/"><div class="thumbnail-wrap"> <img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-post_thumb size-post_thumb wp-post-image" alt="McCarthy says Schumer tries to influence the outcome of the SCOTUS abortion case with controversial comments" data-lazy-srcset="https://thecheapseats.ca/wp-content/uploads/2020/03/McCarthy-says-Schumer-tries-to-influence-the-outcome-of-the-300x200.jpg 300w, https://thecheapseats.ca/wp-content/uploads/2020/03/McCarthy-says-Schumer-tries-to-influence-the-outcome-of-the-720x480.jpg 720w, https://thecheapseats.ca/wp-content/uploads/2020/03/McCarthy-says-Schumer-tries-to-influence-the-outcome-of-the-600x400.jpg 600w, https://thecheapseats.ca/wp-content/uploads/2020/03/McCarthy-says-Schumer-tries-to-influence-the-outcome-of-the-150x100.jpg 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thecheapseats.ca/wp-content/uploads/2020/03/McCarthy-says-Schumer-tries-to-influence-the-outcome-of-the-300x200.jpg" /><noscript><img width="300" height="200" src="https://thecheapseats.ca/wp-content/uploads/2020/03/McCarthy-says-Schumer-tries-to-influence-the-outcome-of-the-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="McCarthy says Schumer tries to influence the outcome of the SCOTUS abortion case with controversial comments" srcset="https://thecheapseats.ca/wp-content/uploads/2020/03/McCarthy-says-Schumer-tries-to-influence-the-outcome-of-the-300x200.jpg 300w, https://thecheapseats.ca/wp-content/uploads/2020/03/McCarthy-says-Schumer-tries-to-influence-the-outcome-of-the-720x480.jpg 720w, https://thecheapseats.ca/wp-content/uploads/2020/03/McCarthy-says-Schumer-tries-to-influence-the-outcome-of-the-600x400.jpg 600w, https://thecheapseats.ca/wp-content/uploads/2020/03/McCarthy-says-Schumer-tries-to-influence-the-outcome-of-the-150x100.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div> </a><h2 class="entry-title"><a href="https://thecheapseats.ca/mccarthy-says-schumer-tries-to-influence-the-outcome-of-the-scotus-abortion-case-with-controversial-comments/">McCarthy says Schumer tries to influence the outcome of the SCOTUS abortion case with controversial comments</a></h2></div><div class="hentry"> <a class="thumbnail-link" href="https://thecheapseats.ca/ny-governor-cuomo-says-people-shouldnt-panic-about-coronavirus-despite-state-of-emergency/"><div class="thumbnail-wrap"> <img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-post_thumb size-post_thumb wp-post-image" alt="NY Governor Cuomo says people shouldn&#039;t panic about coronavirus despite state of emergency" data-lazy-srcset="https://thecheapseats.ca/wp-content/uploads/2020/03/NY-Governor-Cuomo-says-people-shouldnt-panic-about-coronavirus-despite-300x200.jpg 300w, https://thecheapseats.ca/wp-content/uploads/2020/03/NY-Governor-Cuomo-says-people-shouldnt-panic-about-coronavirus-despite-720x480.jpg 720w, https://thecheapseats.ca/wp-content/uploads/2020/03/NY-Governor-Cuomo-says-people-shouldnt-panic-about-coronavirus-despite-600x400.jpg 600w, https://thecheapseats.ca/wp-content/uploads/2020/03/NY-Governor-Cuomo-says-people-shouldnt-panic-about-coronavirus-despite-150x100.jpg 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thecheapseats.ca/wp-content/uploads/2020/03/NY-Governor-Cuomo-says-people-shouldnt-panic-about-coronavirus-despite-300x200.jpg" /><noscript><img width="300" height="200" src="https://thecheapseats.ca/wp-content/uploads/2020/03/NY-Governor-Cuomo-says-people-shouldnt-panic-about-coronavirus-despite-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="NY Governor Cuomo says people shouldn&#039;t panic about coronavirus despite state of emergency" srcset="https://thecheapseats.ca/wp-content/uploads/2020/03/NY-Governor-Cuomo-says-people-shouldnt-panic-about-coronavirus-despite-300x200.jpg 300w, https://thecheapseats.ca/wp-content/uploads/2020/03/NY-Governor-Cuomo-says-people-shouldnt-panic-about-coronavirus-despite-720x480.jpg 720w, https://thecheapseats.ca/wp-content/uploads/2020/03/NY-Governor-Cuomo-says-people-shouldnt-panic-about-coronavirus-despite-600x400.jpg 600w, https://thecheapseats.ca/wp-content/uploads/2020/03/NY-Governor-Cuomo-says-people-shouldnt-panic-about-coronavirus-despite-150x100.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div> </a><h2 class="entry-title"><a href="https://thecheapseats.ca/ny-governor-cuomo-says-people-shouldnt-panic-about-coronavirus-despite-state-of-emergency/">NY Governor Cuomo says people shouldn&#8217;t panic about coronavirus despite state of emergency</a></h2></div><div class="hentry last"> <a class="thumbnail-link" href="https://thecheapseats.ca/trump-embraces-bidens-confused-approval-as-concerns-grow-over-former-vice-presidents-competence/"><div class="thumbnail-wrap"> <img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-post_thumb size-post_thumb wp-post-image" alt="Justin Haskins: Biden&#039;s radical climate plan would destroy the US economy" data-lazy-srcset="https://thecheapseats.ca/wp-content/uploads/2020/03/Justin-Haskins-Bidens-radical-climate-plan-would-destroy-the-US-300x200.jpg 300w, https://thecheapseats.ca/wp-content/uploads/2020/03/Justin-Haskins-Bidens-radical-climate-plan-would-destroy-the-US-720x480.jpg 720w, https://thecheapseats.ca/wp-content/uploads/2020/03/Justin-Haskins-Bidens-radical-climate-plan-would-destroy-the-US-600x400.jpg 600w, https://thecheapseats.ca/wp-content/uploads/2020/03/Justin-Haskins-Bidens-radical-climate-plan-would-destroy-the-US-150x100.jpg 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://thecheapseats.ca/wp-content/uploads/2020/03/Justin-Haskins-Bidens-radical-climate-plan-would-destroy-the-US-300x200.jpg" /><noscript><img width="300" height="200" src="https://thecheapseats.ca/wp-content/uploads/2020/03/Justin-Haskins-Bidens-radical-climate-plan-would-destroy-the-US-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="Justin Haskins: Biden&#039;s radical climate plan would destroy the US economy" srcset="https://thecheapseats.ca/wp-content/uploads/2020/03/Justin-Haskins-Bidens-radical-climate-plan-would-destroy-the-US-300x200.jpg 300w, https://thecheapseats.ca/wp-content/uploads/2020/03/Justin-Haskins-Bidens-radical-climate-plan-would-destroy-the-US-720x480.jpg 720w, https://thecheapseats.ca/wp-content/uploads/2020/03/Justin-Haskins-Bidens-radical-climate-plan-would-destroy-the-US-600x400.jpg 600w, https://thecheapseats.ca/wp-content/uploads/2020/03/Justin-Haskins-Bidens-radical-climate-plan-would-destroy-the-US-150x100.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div> </a><h2 class="entry-title"><a href="https://thecheapseats.ca/trump-embraces-bidens-confused-approval-as-concerns-grow-over-former-vice-presidents-competence/">Trump embraces Biden&#8217;s confused &#8216;approval&#8217; as concerns grow over former vice president&#8217;s competence</a></h2></div></div></div><div class="author-box clear"> <a href="https://thecheapseats.ca/author/muhammad/"><img class="avatar avatar-120 photo" width="64" height="64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-src="https://thecheapseats.ca/wp-content/uploads/2020/02/e289fdb46aa9f54c1b080680a30929e9-1-150x150.jpg"/><noscript><img class="avatar avatar-120 photo" width="64" height="64" src="https://thecheapseats.ca/wp-content/uploads/2020/02/e289fdb46aa9f54c1b080680a30929e9-1-150x150.jpg"/></noscript></a><div class="author-meta"><h4 class="author-name">About the Author: <span><a href="https://thecheapseats.ca/author/muhammad/">Zack</a></span></h4><div class="author-desc"></div></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/former-dnc-president-dean-suggests-that-the-representative-of-the-gop-stefanik-deserved-a-vile-note-as-you-sow-you-will-reap/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecheapseats.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3544' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></main></div><aside id="secondary" class="widget-area sidebar"><div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title"><span>Pages</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438"><a href="https://thecheapseats.ca/dmca/">DMCA</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439"><a href="https://thecheapseats.ca/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440"><a href="https://thecheapseats.ca/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441"><a href="https://thecheapseats.ca/privacy-policy/">Privacy Policy</a></li></ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title"><span>Home</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447"><a href="https://thecheapseats.ca/canada/">Canada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="https://thecheapseats.ca/latest-headlines/">Latest Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446"><a href="https://thecheapseats.ca/olympics/">Olympics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-445"><a href="https://thecheapseats.ca/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a href="https://thecheapseats.ca/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href="https://thecheapseats.ca/health/">Health</a></li></ul></div></div><div id="categories-2" class="widget widget_categories"><h2 class="widget-title"><span>Categories</span></h2><ul><li class="cat-item cat-item-1"><a href="https://thecheapseats.ca/canada/">Canada</a> (411)</li><li class="cat-item cat-item-12"><a href="https://thecheapseats.ca/health/">Health</a> (222)</li><li class="cat-item cat-item-15"><a href="https://thecheapseats.ca/latest-headlines/">Latest Headlines</a> (326)</li><li class="cat-item cat-item-14"><a href="https://thecheapseats.ca/olympics/">Olympics</a> (72)</li><li class="cat-item cat-item-13"><a href="https://thecheapseats.ca/politics/">Politics</a> (533)</li></ul></div><div id="pages-2" class="widget widget_pages"><h2 class="widget-title"><span>Important Pages</span></h2><ul><li class="page_item page-item-433"><a href="https://thecheapseats.ca/about-us/">About Us</a></li><li class="page_item page-item-431"><a href="https://thecheapseats.ca/contact-us/">Contact Us</a></li><li class="page_item page-item-435"><a href="https://thecheapseats.ca/dmca/">DMCA</a></li><li class="page_item page-item-429"><a href="https://thecheapseats.ca/privacy-policy/">Privacy Policy</a></li></ul></div></aside></div><footer id="colophon" class="site-footer footer-light"><div class="menu-secondary-menu-container"><ul id="footer-menu" class="footer-nav container"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447"><a href="https://thecheapseats.ca/canada/">Canada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="https://thecheapseats.ca/latest-headlines/">Latest Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446"><a href="https://thecheapseats.ca/olympics/">Olympics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-445"><a href="https://thecheapseats.ca/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a href="https://thecheapseats.ca/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href="https://thecheapseats.ca/health/">Health</a></li></ul></div><div class="clear"></div><div id="site-bottom" class="container clear"><div class="site-info"> &copy; 2020 <a href="https://thecheapseats.ca">The Cheap Seats</a> - Theme by <a href="https://www.happythemes.com/" target="_blank">HappyThemes</a></div></div></footer></div><div id="back-top"> <a href="#top" title="Back to top"><span class="genericon genericon-collapse"></span></a></div>         <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thecheapseats.ca/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script src="https://thecheapseats.ca/wp-content/cache/min/1/54ab7c241e78b5efac957bac8139dcf4.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://thecheapseats.ca/wp-content/cache/min/1/a88e93b04e4703f2b012e777ebb0e32e.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='demo_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700|Roboto+Condensed%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C' type='text/css' media='screen' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1583703947 -->